[Teamspeak] Tuto vidéo pour rediriger les sons vers TS3

Mumble, ooVoo, Skype, TeamSpeak, musique d'ambiance, etc...
Avatar du membre
booga
Interface Maptool
Messages : 2536
Enregistré le : mer. 1 juil. 2009 01:00
Date de naissance : 17 août 1969
Localisation : Vancouver, WA, USA

Re: [Teamspeak] Tuto vidéo pour rediriger les sons vers TS3

Message par booga » jeu. 9 févr. 2017 16:29

Aziraphale a écrit :
jeu. 9 févr. 2017 10:31
booga a écrit :
jeu. 11 avr. 2013 18:45
angeldust a écrit :Y a-t-il une solution gratuite pour faire la même chose ?
Pas sous Windows à ma connaissance (sinon crois-moi je l'aurais proposée. Je ne touche pas de commission pour VAC), mais il en existe sous Linux et OSX.
Salut
je suis sous OSX. Et novice dans ce domaine. Peux tu m'en dire plus sur cette solution gratuite ?

Par ailleurs, j'utilise SPOTIFY pour sonoriser mes parties. Est-ce qu'une solution existe qui fonctionne avec ce genre de streaming ?

merci
Salut. Malheureusement je n'ai pas accès à un Mac, donc je n'ai pas trop d'éxpérience là-dessus. Je crois qu'il exite des outils similaires à Virtual Audio Cable sur Mac, ce qui te permettrait d'utiliser un processus similaire. Ce qu'il te faut, c'est un logiciel capable de rediriger les sons sortant d'un programme, vers un autre (vers TeamSpeak dans ce cas). Je viens de faire une recherche qui donne ceux-là. A toi de les essayer sur ton Mac pour les intégrer avec TeamSpeak.

Soundflower
Loopback
Audio Hijack

Une fois que tu as réussi à rediriger les sons vers TeamSpeak avec un de ces outils, le reste du tuto devrait être très similaire (la partie dans TeamSpeak: créer un deuxième profil pour la capture, une deuxième Identity, deux bookmarks pour se connecter rapidement).

J'espère que cela va t'aider. N'hésites pas à nous rapporter ton progres, d'autres membres de la communauté pourront bénéficier de ton experience.
Information Maptool et Teamspeak : ICI
Vidéos : Tutos et enregistrements de parties : ICI

Aziraphale
Grouillot Sdompiste sur le déclin
Messages : 2
Enregistré le : jeu. 9 févr. 2017 10:28
Date de naissance : 18 avr. 1978

Re: [Teamspeak] Tuto vidéo pour rediriger les sons vers TS3

Message par Aziraphale » jeu. 9 févr. 2017 18:48

merci je vais essayer

antistar BZH
Licorne
Messages : 214
Enregistré le : ven. 12 févr. 2016 21:42
Date de naissance : 11 sept. 1985

Re: [Teamspeak] Tuto vidéo pour rediriger les sons vers TS3

Message par antistar BZH » lun. 20 févr. 2017 00:13

Bonjour la communauté,

Je rencontre un problème avec le bot musique que j'avais réussi à configurer parfaitement.

Désormais sur TS je n'ai plus de bot.

Aussi, j'ai désinstallé virtual audio cable pour le réinstaller. A la réinstallation j'ai un message d'erreur puis un autre.

Quelqu'un connait ce problème?

Je ne sais pas quoi vous indiquer pour aider à la résolution de mon problème.

Merci à tous

Avatar du membre
faboo
Licorne
Messages : 214
Enregistré le : jeu. 2 janv. 2014 17:43
Date de naissance : 11 avr. 1977
Contact :

Re: [Teamspeak] Tuto vidéo pour rediriger les sons vers TS3

Message par faboo » lun. 20 févr. 2017 00:22

Peut-être une copie d'écran des messages en question...

antistar BZH
Licorne
Messages : 214
Enregistré le : ven. 12 févr. 2016 21:42
Date de naissance : 11 sept. 1985

Re: [Teamspeak] Tuto vidéo pour rediriger les sons vers TS3

Message par antistar BZH » lun. 20 févr. 2017 13:13

OK je te fais ça ce soir faboo

antistar BZH
Licorne
Messages : 214
Enregistré le : ven. 12 févr. 2016 21:42
Date de naissance : 11 sept. 1985

Re: [Teamspeak] Tuto vidéo pour rediriger les sons vers TS3

Message par antistar BZH » jeu. 23 févr. 2017 22:46

avec un peu de retard voilà ce qui apparait à la réinstallation de VAC

Merci de s'attarder sur mon cas :mrgreen:

Image

Image

Avatar du membre
faboo
Licorne
Messages : 214
Enregistré le : jeu. 2 janv. 2014 17:43
Date de naissance : 11 avr. 1977
Contact :

Re: [Teamspeak] Tuto vidéo pour rediriger les sons vers TS3

Message par faboo » ven. 24 févr. 2017 08:54

Je ne suis pas utilisateur Windows, mais peut-être qu'on en saurait plus en allant voir ce qu'il y a dans le fichier log l'indiqué...

antistar BZH
Licorne
Messages : 214
Enregistré le : ven. 12 févr. 2016 21:42
Date de naissance : 11 sept. 1985

Re: [Teamspeak] Tuto vidéo pour rediriger les sons vers TS3

Message par antistar BZH » ven. 24 févr. 2017 10:31

OK. Je le mets ce soir :-)

antistar BZH
Licorne
Messages : 214
Enregistré le : ven. 12 févr. 2016 21:42
Date de naissance : 11 sept. 1985

Re: [Teamspeak] Tuto vidéo pour rediriger les sons vers TS3

Message par antistar BZH » ven. 24 févr. 2017 20:41

voilà le journal :

24.02.17 19:40:33 Software setup application 1.5.5.266 (64-bit)
24.02.17 19:40:33 System: Arch=9 CPU=8664 ProcRev=2A07 NumProcs=4 ProcMask=F
24.02.17 19:40:33 OS version: 6.2.9200 SP 0.0, SPname="", PID=2, SM=300, PT=1
24.02.17 19:40:33 Command Line: ""
24.02.17 19:40:33 ExeModuleDir="C:\Users\user\Downloads\vac409"
24.02.17 19:40:33 ExeModuleName="setup64.exe"
24.02.17 19:40:33 CurrentDir="C:\Users\user\Downloads\vac409"
24.02.17 19:40:33 Initializing COM
24.02.17 19:40:33 Value "Software\Microsoft\Windows\CurrentVersion\ProgramFilesDir"="C:\Program Files"
24.02.17 19:40:33 ----
24.02.17 19:40:33 WindowsDir="C:\WINDOWS"
24.02.17 19:40:33 ProgramFilesDir="C:\Program Files"
24.02.17 19:40:34 LocalProgramsFolder="C:\Users\user\AppData\Roaming\Microsoft\Windows\Start Menu\Programs"
24.02.17 19:40:34 CommonProgramsFolder="C:\ProgramData\Microsoft\Windows\Start Menu\Programs"
24.02.17 19:40:34 ----
24.02.17 19:40:34 SourceDir="C:\Users\user\Downloads\vac409"
24.02.17 19:40:34 AppName="Virtual Audio Cable"
24.02.17 19:40:34 AppVersion="4.9"
24.02.17 19:40:34 DefaultProgramGroup="Virtual Audio Cable"
24.02.17 19:40:34 DefaultInstallDir="C:\Program Files\Virtual Audio Cable"
24.02.17 19:40:34 StartMenuFolder="C:\ProgramData\Microsoft\Windows\Start Menu\Programs"
24.02.17 19:40:34 DeviceName="Virtual Audio Cable"
24.02.17 19:40:34 DeviceHardwareId="EuMusDesign_VAC_WDM"
24.02.17 19:40:34 WdmDriverInfFile="vrtaucbl.inf"
24.02.17 19:40:34 ReadmeFile="readme.txt"
24.02.17 19:40:34 LicenseFile="license.txt"
24.02.17 19:40:34 HelpFile="vac.chm"
24.02.17 19:40:34 RegisterUninstaller="1"
24.02.17 19:40:34 ----
24.02.17 19:40:34 Administrator rights required
24.02.17 19:40:34 MessageBox: Virtual Audio Cable 4.9 will be installed on your computer. Do you want to continue?
24.02.17 19:40:35 Installation allowed
24.02.17 19:40:35 Displaying license agreement
24.02.17 19:40:35 Loading file "C:\Users\user\Downloads\vac409\license.txt"
24.02.17 19:40:35 Reading 3261 bytes from file "C:\Users\user\Downloads\vac409\license.txt"
24.02.17 19:40:37 License agreement accepted
24.02.17 19:40:37 Displaying directory selection dialog
24.02.17 19:40:37 Having help file "C:\Users\user\Downloads\vac409\vac.chm"
24.02.17 19:40:38 Directory selection succeeded
24.02.17 19:40:38 Actual install dir is "C:\Program Files\Virtual Audio Cable"
24.02.17 19:40:38 Actual program group is "Virtual Audio Cable"
24.02.17 19:40:38 The user is normal
24.02.17 19:40:38 Created directory "C:\Program Files\Virtual Audio Cable"
24.02.17 19:40:38 Saved 200 bytes to "C:\Program Files\Virtual Audio Cable\uninst.ini"
24.02.17 19:40:38 Created directory "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Virtual Audio Cable"
24.02.17 19:40:38 Created link "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Virtual Audio Cable\Readme.lnk" -> "C:\Program Files\Virtual Audio Cable\readme.txt"
24.02.17 19:40:38 Created link "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Virtual Audio Cable\Control panel.lnk" -> "C:\Program Files\Virtual Audio Cable\vcctlpan.exe"
24.02.17 19:40:38 Created link "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Virtual Audio Cable\Audio Repeater.lnk" -> "C:\Program Files\Virtual Audio Cable\audiorepeater.exe"
24.02.17 19:40:38 Created link "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Virtual Audio Cable\User manual.lnk" -> "C:\Program Files\Virtual Audio Cable\vac.chm"
24.02.17 19:40:38 Created link "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Virtual Audio Cable\Homepage.lnk" -> "C:\Program Files\Virtual Audio Cable\homepage.url"
24.02.17 19:40:38 Created link "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Virtual Audio Cable\Uninstall Virtual Audio Cable.lnk" -> "C:\Program Files\Virtual Audio Cable\setup64.exe"
24.02.17 19:40:38 Saved 981 bytes to "C:\Program Files\Virtual Audio Cable\uninst.ini"
24.02.17 19:40:38 Start file copy
24.02.17 19:40:39 Copied "C:\Users\user\Downloads\vac409\audiorepeater.exe" -> "C:\Program Files\Virtual Audio Cable\audiorepeater.exe"
24.02.17 19:40:39 Copied "C:\Users\user\Downloads\vac409\vac.chm" -> "C:\Program Files\Virtual Audio Cable\vac.chm"
24.02.17 19:40:39 Copied "C:\Users\user\Downloads\vac409\readme.txt" -> "C:\Program Files\Virtual Audio Cable\readme.txt"
24.02.17 19:40:39 Copied "C:\Users\user\Downloads\vac409\homepage.url" -> "C:\Program Files\Virtual Audio Cable\homepage.url"
24.02.17 19:40:39 Copied "C:\Users\user\Downloads\vac409\license.txt" -> "C:\Program Files\Virtual Audio Cable\license.txt"
24.02.17 19:40:39 Copied "C:\Users\user\Downloads\vac409\amd64\vrtaucbl.sys" -> "C:\WINDOWS\System32\Drivers\vrtaucbl.sys"
24.02.17 19:40:39 Copied "C:\Users\user\Downloads\vac409\amd64\vcctlpan.exe" -> "C:\Program Files\Virtual Audio Cable\vcctlpan.exe"
24.02.17 19:40:39 Copied "C:\Users\user\Downloads\vac409\setup64.exe" -> "C:\Program Files\Virtual Audio Cable\setup64.exe"
24.02.17 19:40:39 All files successfully copied
24.02.17 19:40:39 Saved 1480 bytes to "C:\Program Files\Virtual Audio Cable\uninst.ini"
24.02.17 19:40:39 Setting preferred device explicitly
24.02.17 19:40:39 Loading winmm.dll
24.02.17 19:40:39 Retrieving procedure addresses
24.02.17 19:40:39 Preferred Wave In device ID is 0
24.02.17 19:40:39 Wave In device name is Microphone (3- Yeti Stereo Micr
24.02.17 19:40:39 Value "Record" already exists (Microphone (3- Yeti Stereo Micr)
24.02.17 19:40:39 Preferred Wave Out device ID is 0
24.02.17 19:40:39 Wave Out device name is Speakers (Realtek High Definiti
24.02.17 19:40:39 Value "Playback" already exists (Speakers (Realtek High Definiti)
24.02.17 19:40:40 Unloading winmm.dll
24.02.17 19:40:40 Installing Virtual Audio Cable device driver...
24.02.17 19:40:40 Checking device INF file "C:\Users\user\Downloads\vac409\vrtaucbl.inf"
24.02.17*19:40:40**SysAudio device is not present
24.02.17 19:40:40 Using standard system installer
24.02.17 19:40:40 Installing device "EuMusDesign_VAC_WDM" from "C:\Users\user\Downloads\vac409\vrtaucbl.inf"
24.02.17 19:40:40 Device instance id: "ROOT\MEDIA\0000"
24.02.17 19:40:40 Disabling the device
24.02.17 19:40:40 Loading newdev.dll
24.02.17 19:40:40 Calling UpdateDriverForPlugAndPlayDevicesA ("EuMusDesign_VAC_WDM", "C:\Users\user\Downloads\vac409\vrtaucbl.inf")
24.02.17*19:40:41**MessageBox: Cannot install device (15/559 - Le fichier INF de tierce partie ne contient pas d’informations de signature numérique.)
24.02.17 19:40:42 Unloading newdev.dll
24.02.17 19:40:43 Removing device "ROOT\MEDIA\0000"...
24.02.17 19:40:43 Removed device "ROOT\MEDIA\0000"
24.02.17 19:40:43 Deleted file "C:\Program Files\Virtual Audio Cable\setup64.exe"
24.02.17 19:40:43 Deleted file "C:\Program Files\Virtual Audio Cable\vcctlpan.exe"
24.02.17 19:40:43 Deleted file "C:\WINDOWS\System32\Drivers\vrtaucbl.sys"
24.02.17 19:40:43 Deleted file "C:\Program Files\Virtual Audio Cable\license.txt"
24.02.17 19:40:43 Deleted file "C:\Program Files\Virtual Audio Cable\homepage.url"
24.02.17 19:40:43 Deleted file "C:\Program Files\Virtual Audio Cable\readme.txt"
24.02.17 19:40:43 Deleted file "C:\Program Files\Virtual Audio Cable\vac.chm"
24.02.17 19:40:43 Deleted file "C:\Program Files\Virtual Audio Cable\audiorepeater.exe"
24.02.17 19:40:43 Deleted file "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Virtual Audio Cable\Uninstall Virtual Audio Cable.lnk"
24.02.17 19:40:43 Deleted file "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Virtual Audio Cable\Homepage.lnk"
24.02.17 19:40:43 Deleted file "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Virtual Audio Cable\User manual.lnk"
24.02.17 19:40:43 Deleted file "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Virtual Audio Cable\Audio Repeater.lnk"
24.02.17 19:40:43 Deleted file "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Virtual Audio Cable\Control panel.lnk"
24.02.17 19:40:43 Deleted file "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Virtual Audio Cable\Readme.lnk"
24.02.17 19:40:43 Deleted directory "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Virtual Audio Cable"
24.02.17 19:40:43 Deleted file "C:\Program Files\Virtual Audio Cable\uninst.ini"
24.02.17 19:40:43 Deleted directory "C:\Program Files\Virtual Audio Cable"
24.02.17 19:40:43 Installation aborted.

Avatar du membre
faboo
Licorne
Messages : 214
Enregistré le : jeu. 2 janv. 2014 17:43
Date de naissance : 11 avr. 1977
Contact :

Re: [Teamspeak] Tuto vidéo pour rediriger les sons vers TS3

Message par faboo » sam. 25 févr. 2017 01:20

Si tu google l'erreur, tu trouves différentes réponses...

https://answers.microsoft.com/fr-fr/win ... a055e3d665

Répondre

Retourner vers « Vocal, Musique & Son »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités